PDA

View Full Version : I can't get Wi FI at all on my system!


AshMistyMayfan
04-23-2009, 06:48 PM
Sounds simple, right?:rolleyes:

I plug in my Wi Fi connector, I turn game on. My game can connect to it.

Now when I go to connect, the connection I get is 'Netgear' with a lock on it. I touch that, and it asks for a Wep Key.

I have tried:
My Westell info from the DSL
My Netgear router
Called up the provider to reset everything
Gone to the 192.168.1.1 site

And I get...

NOTHING! The annoying request for 'Wep key' to access.

And I am about to pull my hair out from the root if I cannot get any help in this ongoing problem as to what I am suppose to type for a Wep key to unlock the annoying stupid lock that either my provider or my stupid cable company has put on the line to deny me the access to Wi Fi.

And I tried switching the Ethernet from the router to the computer, same result.

Please help before I go out of my mind.:sad: Somebody help with this problem and where is the RIGHT Wep Key from Netgear?

Dark Turtwig
04-23-2009, 07:01 PM
The WEP key should be on the motem itself. It should say WEP Key: ________________
Although, I get my internet from Qwest, so netgear MAY be different. Search the motem for the key though, if you haven't already.

AshMistyMayfan
04-23-2009, 07:21 PM
I typed in every number on the Westell and when I tried connecting,

Unable to connect to the access point. COnfirm the correct Wep key has been entered, and then turn your system off and on again. For help, visit support nintendo.com

I typed the Model, the Mac, the Serial number, nothing.

Dark Turtwig
04-23-2009, 07:31 PM
Hm... Well, the only other thing I could think of is maybe going into your Control Panel, go the Network and Sharing, and see if it is in privacy. Just search your internet settings for it.
If that doesn't work, I am really stumped. :\

AshMistyMayfan
04-23-2009, 08:43 PM
Well the connector officially fried, won't connect anymore so I just sent for a new one. I'm going to try turning off all the FIrewall stuff when I get it and then see if I get a connection. I sent for it via the quick shipping and not standard, should be here in 2 days. I'm also going to put the connector in front of me and not behind the computer, maybe in the years it got warm back there, it was probably on the verge of going out.

My system is the Windows XP, and my file is 'Network and Internet Connections with the choices:

Internet options
Netword connections
Internet set up wizzard
wireless network setup wizard
windows firewall

In checking my Firewall setting under the 'exceptions', the Nintendo Wi Fi USB is listed under the accepted application...yet I still can't understand why I continue to get a lock.

Oh well, I got to leave for work in an hour anyway. I'll see what connects from the different power pole.

Green Special
05-24-2009, 06:05 PM
the internet company is supposed to give you your WEP key when you buy the internet